Hi,

I have two issue that i can't resolve know, i have did this steps before issue : 

 I stopped AOS

I run the Update installer (AXUpdate), i install without error the kernet update.

Then i rerun the Update installer, i try to install the application update. i followed steps then i got the below error : 

I think tht the several reasons for not finding the model database while installing a hotfix was : 

Hotfix is already installed on the environment.  

Hotfix is not applicable to the version of Dynamics Ax you are on

Existing Dynamics Ax version is higher than the hotfix version

User (whoever is installing the hotfix) should have access to all the 3 Dynamics Ax databases.

I checked all above suggestions but i still can't install the hotfix.

I tried by using the command below i got the message success on the file logs, but i don't see list of kb installed. the execution of the command is instantaneous.  

axupdate AcceptLicenseTerms="1" AosInstanceName="MicrosoftDynamicsAX" AosStart="0" HideUI="1"InstallModelDatabase="1" ModelDatabaseInstanceName="SERVERNAME\INSTANCENAME:MicrosoftDynamicsAX_model".

the configuration and make sure dbserver, ModelDatabase, ModelDatabase_Baseline, ModelDBServer look correct. on HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Dynamics Server\6.0\

 

Actually, after that, i can't start AOS, it take few minute  on status starting then switch to statut to be start.

In the windows registry I increased the WaitToKillServiceTimeout value. HKEY_Local_Machine\System\CurrentControlSet\Control

I also added the ServicesPipeTimeout in this section with a high value to 3600000 (1h).

Do you have any idea how to start AOS ? and why i get the error while installing hotfix update.

Below information of the environment :